NETGEAR GS728TPv3 – 28PT GE POE+ Smart Switch

  • 24 x Gigabit Ethernet PoE+ Ports
  • 4 x Gigabit SFP Ports
  • 56 Gb/s Switching Capacity
  • 41.67 Mpps Forwarding Rate
  • Desk & Rack Mountable Design
  • 190W Power Budget
  • 2 x Cooling Fans
  • Includes 1-Year Insight Subscription
  • Local & Cloud Management
SKU: GS728TP-300UKS Categories: ,
Description

Grow your business’s network to support IP security cameras, access points, VoIP phones, and other power-over-Ethernet compatible devices with the Netgear GS728TP 24-Port Gigabit PoE+ Compliant Managed Network Switch.

This rack mountable managed network switch features 24 Gigabit Ethernet ports, each capable of providing up to 30W PoE+ to compatible devices with a total power budget of 190W.

There are also four Gigabit SFP ports available for fiber uplinks. With a 56 Gb/s switching capacity and 41.67 Mpps forwarding rate, the GS728TP is ready for applications such as video streaming and multicast traffic. It also protects your network from threats, including Denial of Service (DoS) attacks.

You can configure, manage, and monitor your network locally using the web browser interface or through the cloud-based Netgear Insight management platform.

A 1-year subscription to Insight is included.

  • Traffic Management
  • Auto Negotiation of speed and duplex modes
  • IEEE 802.3x Flow Control
  • Dynamic MAC address management
  • IEEE 802.1Q-based VLAN
  • Auto Voice VLAN
  • Auto Video VLAN (selected models)
  • VLAN routing (selected models)
  • QoS based on WRR, strict priority, or both
  • Port-based and IEEE 801.2p-based QoS
  • TCP/UDP-based QoS
  • DiffServ
  • IPv4 and IPv6-based QoS (selected models)
  • DSCP Support
  • Rate Limiting (ingress, or egress)
  • Link Aggregation and LACP
  • Switch Management
  • Web browser-based management GUI
  • Smart Lite CLI Software for multi-switch management
  • IP Access List
  • IPv6 Management
  • Configurable Management VLAN
  • SNMP v1/v2c and v3
  • Standard MIBs (RFC1213, RFC1643, and RFC1493)
  • RMON group 1, 2, 3, 9
  • Firmware download (to switch) and upload (to server) through TFTP/HTTP
  • Configuration and Image Upload (to PC) through HTTP
  • Configuration Download (to Switch) thru TFTP/HTTP and upload (to server)
  • Memory & FLASH log
  • Syslog (server)
  • System password protection
  • Security
  • MAC lockdown
  • MAC lockdown by number of MACs
  • IEEE 802.1x port authentication (EAP) – MD5: FS728TPv2, FS728TLP, GS108Tv2, GS110TP, GS510TP
  • IEEE 802.1x port authentication – EAP: GS510TLP, GS510TPP, GS418TPP, GS516TP, GS716Tv3, GS724Tv4, GS748Tv5, GS724TPv2, GS728TP, GS728TPv2, GS728TPP,
  • GS728TPPv2, GS752TP, GS752TPv2, GS752TPP
  • Dynamic VLAN Assignment
  • Guest VLAN
  • TACACS+
  • 3 HTTPS /SSL versions (except FS728TLP)
  • TLS session (except FS728TLP)
  • Trusted MAC
  • IPv4, L4-based Access Control List (ACL)
  • IPv6-based ACL (selected models)
  • Multicast Efficiency
  • IGMP snooping, v1, v2 and v3
  • IGMP snooping querier
  • Blocking of unknown multicast traffic
  • Spanning Tree, Routing and Stacking
  • IEEE 802.1D, IEEE 802.1w RSTP and MSTP
  • Option to enable/disable BPDU flooding when STP is disabled
  • Static routing with 32 static routes (Selected models)
  • Hosted ARP table size of 512 (Selected models)
  • Reliability, Performance and Troubleshooting
  • Port mirroring both on ingress and egress traffic
  • Jumbo frame support
  • Broadcast Storm control
  • Cable diagnostics
  • Loop Detection
  • DoS Prevention
  • IEEE 802.1ab LLDP
  • LLDP-MED
  • Dual Image
  • SNTP
  • Option to enable/disable the flooding of EAPOL when 802.1x is disabled
  • Protected ports
  • DNS client (except FS728TLP)
  • DHCP clients
  • DHCP snooping (except FS728TLP)
  • Ping and traceroute client (except FS728TLP)
Additional information
Weight4.59 kg
Dimensions51.82 × 24.38 × 9.91 cm
Connection PointsGigabit Connection Point: 24 SFP Connection Point: 4 PoE Number of Ports: 24
PoEPoE+ (802.3 at): 24 Total PoE Power Budget (W att): 190W
OtherMaximum MAC Input port: 16K Buffer Size: 1.5MB MLD Snooping: Yes St atik rota: 32 Host ARP Table: 512 EEE: Yes DoS Prevention: Yes
VLANVLAN (Number of Designated): 256 VLAN Routing: Yes Dynamic VLAN Assignment: Yes
Power:MLD Snooping: Yes St atik rota: 32 Host ARP Table: 512 EEE: Yes DoS Prevention: Yes includedi/External: includedi 100-240VAC 50-60Hz Maximum Power Consumption (W att): 226W FAN: 2 Acoustic Noise Level @25?C (dBA):26.80 Operating Temperature: 0?to 50? C
About brand
AV over IP switching infrastructure — the present and future of professional media networks.