NETGEAR GS108Tv3 – 8P GE Smart Switch

  • 8 x Gigabit Ethernet Ports
  • 16 Gb/s Switching Capacity
  • 14.8 Mpps Forwarding Rate
  • Desktop Design
  • Passive, Silent Cooling
  • Insight Management Ready
SKU: GS108T-300UKS Categories: ,
Description

Quickly expand your small to medium business’s capacity for computers, printers, access points, and other devices with the Netgear GS108Tv3 8-Port Gigabit Managed Network Switch. This compact Layer 2 and Layer 3 Lite switch features flexible management features that allow you to configure and oversee your network with ease.

Subscribing to the premium Netgear Insight Management service enables control via the cloud and mobile app. This switch is also designed to deliver secure data transfers with a 16 Gb/s switching capacity and 14.8 Mpps forwarding rate. Its fanless design also lets it operate silently in your office or home.

High Flexibility

Netgear Insight

Just a single sign-on registration is needed for firmware and security updates and warranty entitlement. Remote Cloud management capabilities may be enabled with the subscription-based Netgear Insight service. By activating the Netgear Insight Cloud management, users enable fundamental management features allowing businesses simpler configuration and deployment from anywhere using the NETGEAR Insight app from mobile devices or the Insight Cloud portal from any device with a web browser.

Management

Traffic Management
  • Auto Negotiation of speed and duplex modes
  • IEEE 802.3x Flow Control
  • Dynamic MAC address management
  • IEEE 802.1Q-based VLAN
  • Auto Voice VLAN
  • Auto Video VLAN (selected models)
  • VLAN routing (selected models)
  • QoS based on WRR, strict priority, or both
  • Port-based and IEEE 801.2p-based QoS
  • TCP/UDP-based QoS
  • DiffServ
  • IPv4 and IPv6-based QoS (selected models)
  • DSCP Support
  • Rate Limiting (ingress, or egress)
  • Link Aggregation and LACP
  • Switch Management
  • Insight mobile app or Insight Cloud Portal
  • Web browser-based management GUI
  • Smart Control Center Software for multi-switch management
  • IP Access List
  • IPv6 Management
  • Configurable Management VLAN
  • SNMP v1/v2c and v3
  • Standard MIBs (RFC1213, RFC1643, and RFC1493)
  • RMON group 1, 2, 3, 9
  • Firmware Upgrade through Smart Control Center (TFTP)
  • Firmware download (to switch) and upload (to server) through TFTP/HTTP
  • Configuration and Image Upload (to PC) through HTTP
  • Security & More
  • Security
  • MAC lockdown
  • MAC lockdown by number of MACs
  • IEEE 802.1x port authentication
  • Dynamic VLAN Assignment
  • Guest VLAN
  • TACACS+
  • 3 HTTPS /SSL versions
  • TLS session
  • Trusted MAC
  • IPv4, L4-based Access Control List (ACL)
  • Multicast Efficiency
  • IGMP snooping, v1, v2 and v3
  • IGMP snooping querier
  • Blocking of unknown multicast traffic
  • MLD snooping
  • Spanning Tree, Routing, and Stacking
  • IEEE 802.1D, IEEE 802.1w RSTP and MSTP
  • Option to enable/disable BPDU flooding when STP is disabled
  • Static routing with 32 static routes (Selected models)
  • Hosted ARP table size of 512 (Selected models)
  • Reliability
  • Reliability, Performance, and Troubleshooting
  • Port mirroring both on ingress and egress traffic
  • Jumbo frame support
  • Broadcast Storm control
  • Cable diagnostics
  • Loop Detection
  • DoS Prevention
  • IEEE 802.1ab LLDP
  • LLDP-MED
  • Dual Image
  • SNTP
  • Option to enable/disable the flooding of EAPOL when 802.1x is disabled
  • Protected ports
  • DNS client
  • DHCP clients
  • DHCP snooping
  • Ping and traceroute client
  • Energy Efficient Ethernet (IEEE 802.3az) compliant (Selected models)
Additional information
Weight0.76 kg
Dimensions26.42 × 23.62 × 6.6 cm
Connection Points10/100Mbps Connection Point: 8 Gigabit Connection Point: 8
OtherMaximum MAC Input port: 8K Buffer Size: 512KB EEE: Yes DoS Prevention: Yes
VLANVLAN (Number of Designated): 64 VLAN Routing: Yes Dynamic VLAN Assignment: Yes MLD Snooping: Yes St atik rota: Yes Host ARP Table: 512 ARP
Powerincludedi/External: External DC 12V 1.0A Maximum Power(worst-case scenario, all ports in use, line-rate traffic): 5.5W FAN: 0 Acoustic Noise Level @25?C (dBA):0 Operating Temperature: 0?to 45?C
About brand
AV over IP switching infrastructure — the present and future of professional media networks.